XMLWordPrintable

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Not a bug
    • Affects Version/s: 2.1
    • Fix Version/s: None
    • Component/s: Repositories
    • Labels:
      None
    • Environment:
      SME Linux Server, Apache, etc.
      Windows client
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_21_STABLE

      Description

      I have successfully used the webdav repository to access files on my server (SME Linux) using basic authentication. However, the document is empty when loaded by the application. Also, where files are included in a directory below html, the first letter of the filename is missing when webdav locates them
      I have used the File system repository to load files from the same server and everything is fine.
      Ultimately, I would really love to use webdav to access files on my Novell Server, because that is where my users have accounts. They will then be able to transfer files seamlessly between Moodle and their area on the Novell server.

        Attachments

          Activity

            People

            Assignee:
            fred Frédéric Massart
            Reporter:
            lrstevens Leslie Stevens
            Participants:
            Component watchers:
            Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: