Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-25374

Repaginate button doesn't work

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0
    • Component/s: Quiz
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Updated to Moodle 2.0 RC2 (Build: 20101122) and found that the repaginate button doesn't do anything when you click it.

        Gliffy Diagrams

          Attachments

            Activity

            timhunt Tim Hunt added a comment -

            Helen, just for clarity, can you confirm which web browser you were using.

            tsala Helen Foster added a comment -

            Hi Tim,

            I'm using Firefox but didn't think the information was relevant, since the repaginate button worked fine on http://qa.moodle.net/mod/quiz/edit.php?cmid=35 yesterday. Now it doesn't work on the QA Testing site either, I guess because the site has been upgraded.

            It also doesn't work when using Google Chrome.

            timhunt Tim Hunt added a comment -

            Helen, Just FYI in future, when it is a button like this that pops up a javascript dialogue, then the odds are that which web browser the problem occurs in is useful information to include in the bug report.

            timhunt Tim Hunt added a comment -

            Interesting. It was working on my computer, then I CVS-updated, and it broke. Should make it easy to pin down.

            timhunt Tim Hunt added a comment -

            Should be fixed now. This was a regression from MDL-24749.

            tsala Helen Foster added a comment -

            Working perfectly now in Firefox and Chrome. Thanks for the speedy fix and the FYI which I will remember!


              People

              • Assignee:
                timhunt Tim Hunt
                Reporter:
                tsala Helen Foster
                Tester:
                Helen Foster
                Participants:
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  24/Nov/10