Moodle
  1. Moodle
  2. MDL-25534

Installed lang packs lost on upgrade

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0
    • Fix Version/s: None
    • Component/s: Language
    • Labels:
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      After demo.moodle.net was upgraded, all the installed lang packs (apart from en) were lost and had to be re-installed.

      From a chat with Eloy:

      I think it requires fixing (auto-updating) if possible or at least one message in the upgrade and of course in docs. (if that happens always)

      perhaps something in the "notifications" admin page saying... "there are old lang packages in your installation, please update all them - and link"

        Gliffy Diagrams

          Activity

          Hide
          Dan Poltawski added a comment -

          Is this still an issue?

          Show
          Dan Poltawski added a comment - Is this still an issue?
          Hide
          Helen Foster added a comment -

          This only happened when upgrading to 2.0. I've not tested whether it still happens.

          Show
          Helen Foster added a comment - This only happened when upgrading to 2.0. I've not tested whether it still happens.
          Hide
          David Mudrak added a comment -

          This issue was assigned to me, however I will not be able to work on this issue in the immediate future. In order to create a truer sense of the state of this issue and to allow other developers to have chance to become involved, I am removing myself as the assignee of this issue. For more information, see http://docs.moodle.org/dev/Changes_to_issue_assignment

          Show
          David Mudrak added a comment - This issue was assigned to me, however I will not be able to work on this issue in the immediate future. In order to create a truer sense of the state of this issue and to allow other developers to have chance to become involved, I am removing myself as the assignee of this issue. For more information, see http://docs.moodle.org/dev/Changes_to_issue_assignment
          Hide
          Helen Foster added a comment -

          Closing, since the issue has been open a long time and nobody else has reported the problem.

          Show
          Helen Foster added a comment - Closing, since the issue has been open a long time and nobody else has reported the problem.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: