Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-25716

Improvements to tablelib.php required by the new question engine

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.0
    • Fix Version/s: None
    • Component/s: Libraries
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      This changes to tablelib.php are required by the new question engine. I'll write more detail when I review the changes and make a patch against 2.0.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              timhunt Tim Hunt added a comment -

              Me === idiot.

              I made a duplicate of my own bug.

              tsala Helen Foster added a comment -

              Closing as duplicate. No problem Tim, thanks for pointing it out!


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: