Moodle
  1. Moodle
  2. MDL-25782

tabs not wrapping gracefully when too many on first row

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.0, 2.4.4
    • Fix Version/s: None
    • Component/s: Themes, Usability
    • Labels:
    • Affected Branches:
      MOODLE_20_STABLE, MOODLE_24_STABLE
    • Rank:
      15193

      Description

      tabs not wrapping gracefully when too many on one row
      see description and screenshots at:
      http://moodle.org/mod/forum/discuss.php?d=164727

        Activity

        Joseph Rézeau created issue -
        Mary Evans added a comment -

        In which part of Moodle are you getting these tab displacement Joseph?

        Looks to me that it's not a problem of the tab row itself, but rather the fact the page should be classed as side-pre-only or side-post-only, in this way the tabs would not be forced into displaying in such a narrow space.

        Martin Dougiamas made changes -
        Field Original Value New Value
        Workflow MDL Workflow [ 66485 ] MDL Full Workflow [ 75549 ]
        Helen Foster added a comment -

        Apologies for very long delay in this issue getting some attention. I'm guessing it's a theme issue so have added that as component.

        Helen Foster made changes -
        Fix Version/s STABLE backlog [ 10463 ]
        Labels triaged
        Assignee Helen Foster [ tsala ]
        Affects Version/s 2.4.4 [ 12575 ]
        Component/s Themes [ 10088 ]
        Mary Evans added a comment -

        Helen I think this can be closed now as it related to the earlier version of Moodle 2.0, things seem to be different now. At least I think so.

        Helen Foster added a comment -

        Thanks Mary, closing as advised.

        Helen Foster made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Fix Version/s STABLE backlog [ 10463 ]
        Resolution Not a bug [ 7 ]

          People

          • Votes:
            3 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: