Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-25839

confirmupgrade blocks because of php_check_php533

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Not a bug
    • Affects Version/s: 2.0.1
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
    • Environment:
      Debian lenny, lighttpd, for more details please view the sceenshot attached, upgrade via cvs 31.12.2010 6.26 Timezone Berlin
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_20_STABLE
    • Difficulty:
      Easy

      Description

      The confirmupgrade-screen blocked because of php_check_php533; After that I installed php 5.33 and all categories now show OK but the errormessage remains on the bottom of the page. Reloads don't solve. You cannot circumvent by pressing cancel at the initial upgradescreen, too! A click on cancel does nothing. You have to accept an ran into the reported issue.

        Attachments

          Activity

            People

            Assignee:
            skodak Petr Skoda
            Reporter:
            danschlag Detlef Anschlag
            Tester:
            Eloy Lafuente (stronk7) Eloy Lafuente (stronk7)
            Participants:
            Component watchers:
            Andrew Lyons, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: