Moodle
  1. Moodle
  2. MDL-25892

Nonzero theme : display issue when moving "My Page" blocs to the dock

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: None
    • Component/s: Themes
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      Hi,

      Please see attached screenshots. When using the nonzero theme on My Page (Before.png), sending blocs from the second column to the dock makes third column to appear in the second column which creates display issue on the top bloc (After.png).

      Is this related to http://tracker.moodle.org/browse/MDL-23702 ?

      Thanks for fixing.

        Gliffy Diagrams

        1. After.png
          17 kB
        2. Before.png
          23 kB

          Activity

          Hide
          Petr Skoda added a comment -

          Please file the PULL request through this tracker instead, we are not processing the requests on jira at all. I am going to disable the issues and hopefully requests too there.

          Thanks.

          Show
          Petr Skoda added a comment - Please file the PULL request through this tracker instead, we are not processing the requests on jira at all. I am going to disable the issues and hopefully requests too there. Thanks.
          Hide
          Philippe Siwinski added a comment -

          Sorry Petr, I did not understand your comment... Does it mean next time I should report a theme bug somewhere else ?

          Show
          Philippe Siwinski added a comment - Sorry Petr, I did not understand your comment... Does it mean next time I should report a theme bug somewhere else ?
          Hide
          Jérôme Mouneyrac added a comment -

          Hi 'flips',
          I think you probably did a 'pull request' on github, which is the common way to do for most of open source projects. Petr wanted to say that for Moodle we don't process github 'Pull request'. Instead of that, atm we created a tracker issue of type: 'PULL' (select 'create issue' at the right top of the tracker). Thank you (I'm currently testing the PULL: PULL-175)

          Show
          Jérôme Mouneyrac added a comment - Hi 'flips', I think you probably did a 'pull request' on github, which is the common way to do for most of open source projects. Petr wanted to say that for Moodle we don't process github 'Pull request'. Instead of that, atm we created a tracker issue of type: 'PULL' (select 'create issue' at the right top of the tracker). Thank you (I'm currently testing the PULL: PULL-175)
          Hide
          Jérôme Mouneyrac added a comment -

          Ah, I didn't guess it right, actually John Stabinger probably did the github Pull request. So Petr message was for John

          Show
          Jérôme Mouneyrac added a comment - Ah, I didn't guess it right, actually John Stabinger probably did the github Pull request. So Petr message was for John
          Hide
          John Stabinger added a comment -
          Show
          John Stabinger added a comment - This was fixed here: http://tracker.moodle.org/browse/PULL-175

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: