Moodle
  1. Moodle
  2. MDL-25944

Forum post email not showing image attachment

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.0.2
    • Component/s: Forum, Messages
    • Labels:
    • Environment:
      LAMP
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE
    • Rank:
      15877

      Description

      Forum post image attachments are not displayed in email. Instead, something like, "PLUGINFILE /RM1.jpg" alt="" width="387" height="162" />" is displayed.

      Refer: http://moodle.org/mod/forum/discuss.php?d=166013

        Activity

        Hide
        Helen Foster added a comment -

        Manish, thanks for your report. Assigning to our messaging expert Andrew for consideration. Please reassign if necessary.

        Show
        Helen Foster added a comment - Manish, thanks for your report. Assigning to our messaging expert Andrew for consideration. Please reassign if necessary.
        Hide
        Manish Verma added a comment -

        Same thing happens while trying to view blog RSS feed or forum RSS feed.

        Show
        Manish Verma added a comment - Same thing happens while trying to view blog RSS feed or forum RSS feed.
        Hide
        Petr Škoda added a comment -

        Hopefully to be fixed by the submitted PULL request, thanks for the report!

        Petr

        Show
        Petr Škoda added a comment - Hopefully to be fixed by the submitted PULL request, thanks for the report! Petr
        Hide
        Manish Verma added a comment -

        rss.xml files for forum & blog feeds are also having the same issue. Do I need to create separate bug issue for that?

        Show
        Manish Verma added a comment - rss.xml files for forum & blog feeds are also having the same issue. Do I need to create separate bug issue for that?
        Hide
        Petr Škoda added a comment -

        Please create separate issues, thanks.

        Show
        Petr Škoda added a comment - Please create separate issues, thanks.
        Hide
        David Mudrak added a comment -

        Petr's pull request has been accepted by the integration team and passed testing. Thanks for the report! Closing

        Show
        David Mudrak added a comment - Petr's pull request has been accepted by the integration team and passed testing. Thanks for the report! Closing

          People

          • Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: