Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-25949

wiki upgrade should handle [[link_name]]

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Trivial
    • Resolution: Won't Fix
    • Affects Version/s: 2.0.2
    • Fix Version/s: DEV backlog
    • Component/s: Wiki (2.x)
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      wiki upgrade should fix the [[link_name]]

        Gliffy Diagrams

          Attachments

            Activity

            dongsheng Dongsheng Cai added a comment -

            This issue was assigned to me automatically, however I will not be able to work on this issue in the immediate future. In order to create a truer sense of the state of this issue and to allow other developers to have chance to become involved, I am removing myself as the assignee of this issue.
            For more information, see http://docs.moodle.org/dev/Changes_to_issue_assignment

            marina Marina Glancy added a comment -

            I'm not sure what Dongsheng meant here, the description is not clear. Unfortunately he does not work for Moodle HQ anymore.

            Since the issue is quite old, does not have any votes or comments I'm closing it as "Won't fix"


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: