Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26084

Some Moodle 2.0 themes do not show the hide (eye) icon in weekly format

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0, 2.0.1
    • Fix Version/s: 2.0.3
    • Component/s: Themes
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      As noted on this forum thread http://moodle.org/mod/forum/discuss.php?d=166459#p730421 it seems the majority of Moodle 2.0 themes do not have the hide/show icon in weekly view. I have it in Standard and Anomaly but it is reported missing in others

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              marycooch Mary Cooch added a comment -

              Having looked at my own Moodle and the demo and QA Moodle and seen Ralf's tracker entry here http://tracker.moodle.org/browse/MDL-26100 - I am beginning to think the bug is not theme related after all - but is to do with having -or not - ajax: advanced webfeatures enabled in the user's profile. If anyone agrees, maybe this can be closed?

              emmarichardson Emma Richardson added a comment -

              This can be fixed by commenting out lines 149-151 in the canvas text.css file so I would have to say that it is theme related.

              tsala Helen Foster added a comment -

              Mary, thanks for your report and John, thanks for fixing. The issue is fixed in this week's 2.0.2+.


                People

                • Votes:
                  2 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    5/May/11