Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26116

upgrade issue: tag_instance.tiuserid should have default value

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: STABLE backlog
    • Fix Version/s: None
    • Component/s: Tags
    • Labels:
    • Difficulty:
      Easy

      Description

      This issue is related to MDL-25789.

      tag_insance.tiuserid is defined as not null, so a default value should be defined too. It broke moodle 2 upgrade.

        Gliffy Diagrams

          Issue Links

            Activity

            stronk7 Eloy Lafuente (stronk7) added a comment -

            As commented in the pull request, closing this as duplicate of MDL-26071. Please try to fix (needed steps given there) and tell SamH to integrate it.

            Ciao


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: