Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26135

mdl_context paths get corrupted when moving course categories

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Not a bug
    • Affects Version/s: 1.9.10
    • Fix Version/s: None
    • Component/s: Course
    • Labels:
      None
    • Environment:
      LAMP, but really n/a
    • Database:
      MySQL
    • URL:
      n/a
    • Difficulty:
      Difficult
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      This is not a Moodle core issue. This bug can be closed. Thank you.

        Gliffy Diagrams

          Attachments

            Activity

            stronk7 Eloy Lafuente (stronk7) added a comment -

            U P S T R E A M I Z E D !

            Many thanks, this is now available in all the repos (git & cvs).

            Closing, ciao

            stronk7 Eloy Lafuente (stronk7) added a comment -

            Doh,

            somehow this issue was closed incorrectly when processing all the integrated issues this week. (sort of most voted and current in integration filters mix). Apologies for the confusion, reseting to previous status!

            Ciao, Eloy

            mr-russ Russell Smith added a comment -

            The original submitter of this issue has indicated that it is not a core bug. As a result I have closed it as not a bug.


              People

              • Votes:
                17 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: