Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26216

Scorm: scorm setting 'Auto-update frequency' resets 'New Window' options

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.10
    • Fix Version/s: 1.9.11
    • Component/s: SCORM
    • Labels:
      None
    • Database:
      MySQL
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_19_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE

      Description

      When editing a SCORM's setting "Display Package" to "New window" and selecting the options associated with this function, such as checking "Allow the window to be resized" and saving it, the options are then reset if the "Auto-update frequency" is enabled when viewing the SCORM. This means next time when you edit the SCORM the boxes are not checked.

        Gliffy Diagrams

          Attachments

            Activity

            danmarsden Dan Marsden added a comment -

            that's just....strange.... well done finding the cause! - will take a look at this later next week sometime to see if I can trace the problem, thanks for the report!

            danmarsden Dan Marsden added a comment -

            a PULL request has been submitted with a fix - hopefully it will get reviewed for inclusion this week.

            tsala Helen Foster added a comment -

            Fix included in latest 1.9.10+ weekly. Thanks Dan.


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  21/Feb/11