Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26339

Remove dependency on overlib

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Minor
    • Resolution: Duplicate
    • 2.0
    • None
    • Questions
    • None
    • Any
    • MOODLE_20_STABLE

    Description

      Moodle includes overlib JS library, in lib/overlib. As far as I can see, this library is only used in multianswer question type, it's included in:
      question/type/multianswer/questiontype.php

      If we could drop using overlib in this single question - the whole dependency (and the library) could be removed!

      Attachments

        Issue Links

          Activity

            People

              timhunt Tim Hunt
              tmuras Tomasz Muras
              Safat Shahin, Tim Hunt, Andrew Lyons, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: