Moodle
  1. Moodle
  2. MDL-26366

Notifications page mentions "Moodle 1.9.7" even though the version is now 1.9.10

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Deferred
    • Affects Version/s: 1.9.8, 1.9.9, 1.9.10
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
    • Environment:
      n/a
    • Database:
      Any
    • Testing Instructions:
      Hide

      1. Check your email, Apu
      2. Make sure notifications are working

      Show
      1. Check your email, Apu 2. Make sure notifications are working
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_19_STABLE
    • Pull Master Branch:
      MDL-26366-fake-branch
    • Rank:
      15956

      Description

      The blurb at the top of the page that was added for the security improvements in 1.9.7 still says "1.9.7" even after upgrading to 1.9.8 or higher.

      example:
      "Moodle 1.9.7 contains a number of security fixes to user passwords and backups..."

      This really should be changed to
      "Moodle 1.9.7 and higher contains a number of security fixes to user passwords and backups..."

      I realize this is minor, but it is confusing!

        Activity

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: