Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26476

Moodle 2.0 group-members-only for activities not working

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 2.0.1
    • Fix Version/s: 2.0.2
    • Component/s: Groups
    • Labels:
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Moodle 2.0 group-members-only for activities not working in most recent versions of Moodle 2.0.
      See complete report in this discussion:
      http://moodle.org/mod/forum/discuss.php?d=169043

        Gliffy Diagrams

          Attachments

            Activity

            tsala Helen Foster added a comment -

            Joseph, thanks for your report and for checking that the problem is reproducible on the QA Testing site.

            skodak Petr Skoda added a comment -

            This will be most probably committed tomorrow and will be part of 2.0.2, thanks a lot for the report! Sorry for the regression...

            Petr

            stronk7 Eloy Lafuente (stronk7) added a comment -

            This has been integrated and is now available both via git and cvs (and in some hours, via mirrors and downloads).

            Thanks!

            skodak Petr Skoda added a comment -

            fixed incorrect summary and description.


              People

              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  21/Feb/11