Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26785

modedit.php does not show icons of modules missing the modulename_help string

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.2
    • Fix Version/s: 2.0.3
    • Component/s: Course
    • Labels:
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      Was starting one new module using "newmodule" when I've detected that, by default, if one module is missing the "modulename_help" string, then it shows the module icon incorrectly.

      So, this fixes the problem in modedit.php (and also I'll be adding the "modulename_help" string to newmodule.

      Ciao

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            stronk7 Eloy Lafuente (stronk7) added a comment -

            Sent to integration as PULL-435.

            Show
            stronk7 Eloy Lafuente (stronk7) added a comment - Sent to integration as PULL-435.
            Hide
            tsala Helen Foster added a comment -

            Eloy, thanks for your report and fix.

            Show
            tsala Helen Foster added a comment - Eloy, thanks for your report and fix.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  5/May/11