Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-26851

Moodle Packages for Windows won't install on Vista or Windows 7

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Not a bug
    • Affects Version/s: 1.9.11, 2.0.2
    • Fix Version/s: None
    • Component/s: Installation
    • Labels:
    • Affected Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE

      Description

      Moodle Packages for Windows won't install on Vista or Windows 7.
      This is not clear on http://download.moodle.org/windows/ page though there's a brief explanation here : http://docs.moodle.org/en/Installing_AMP#Vista_and_Windows_7
      There are various workarounds, for example, it's possible to install Xampp and then install a Standard Moodle Package, or use Bitnami Stacks.
      I know this is a problem for 1.9 and, from a recent forum post at http://moodle.org/mod/forum/discuss.php?d=171112#p750657 deduce it is for Moodle 2.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              phalacee Jason Fowler
              Reporter:
              ghanson Glenys Hanson
              Participants:
              Component watchers:
              Matteo Scaramuccia, Andrew Lyons, Dongsheng Cai, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              3 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: