Moodle
  1. Moodle
  2. MDL-26859

When disabling the blog system, the "Blog menu" block gets hidden, whereas the "Blog tags" block remains shown

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.2
    • Fix Version/s: 2.0.3
    • Component/s: Blog
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_20_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE
    • Rank:
      16837

      Description

      When disabling the blog system, the "Blog menu" block gets hidden, whereas the "Blog tags" block remains shown

        Activity

        Hide
        Petr Škoda added a comment -

        Hello,
        this and a few other blog related things should be fixed in the next weekly build, thanks for the report.

        Petr

        Show
        Petr Škoda added a comment - Hello, this and a few other blog related things should be fixed in the next weekly build, thanks for the report. Petr
        Hide
        Helen Foster added a comment -

        Confirming that this issue is fixed in this week's 2.0.2+. Thanks Petr

        Show
        Helen Foster added a comment - Confirming that this issue is fixed in this week's 2.0.2+. Thanks Petr

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: