Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.2
    • Fix Version/s: None
    • Component/s: Filepicker
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      Script error displays when selecting a file while file are displayed in view as list mode in IE8. Error details:

      Message: Can't move focus to the control because it is invisible, not enabled, or of a type that does not accept the focus.
      Line: 2649
      Char: 25
      Code: 0
      URI: http://yui.yahooapis.com/combo?2.8.2/build/treeview/treeview-debug.js

      (Note: might be related to above issue with pushing return/enter in search dialog) Error when enter/return key is pressed in the search dialog in IE8. Error details:

      Message: Invalid argument.
      Line: 482
      Char: 4
      Code: 0
      URI: http://yui.yahooapis.com/combo?2.8.2/build/yahoo-dom-event/yahoo-dom-event.js&2.8.2/build/connection/connection-debug.js&2.8.2/build/logger/logger-debug.js

        Gliffy Diagrams

          Activity

          Dan Poltawski added a comment -

          Can't reproduce this in 2.3

          Michael de Raadt added a comment -

          I just experienced this error. It appears in IE8 with JS Debugging turned on. The functionality is not affected.

          Michael de Raadt added a comment -

          Actually, what I experienced was the same error, but in in the Moodle Media dialogue, so I'm going to close this error and raise another one.


            People

            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: