Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-27054

After installation of Moodle 2.0.2 , when try to login as guest an error 'Invalid login, please try again' is displayed with username is displayed as guest

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0.2
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
      None
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      After a fresh installation of moodle 2.0.2
      When I click on login as guest button
      An error appears 'Invalid login, please try again' and username is filled as guest

        Gliffy Diagrams

          Attachments

            Activity

            poltawski Dan Poltawski added a comment -

            Hi,

            I can't reproduce this issue, is it still occuring?

            elenaivanova Elena Ivanova added a comment -

            I just got an instance where I do see this bug - Moodle 2.2.3 (Build: 20120514)

            Found other reports in the forum, with proposed solutions;
            http://moodle.org/mod/forum/discuss.php?d=134099


              People

              • Votes:
                5 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: