Moodle
  1. Moodle
  2. MDL-27095

Course selector in Course-import screen show max. of 10 courses.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.0.2
    • Fix Version/s: None
    • Component/s: Backup
    • Labels:
    • Database:
      MySQL
    • Difficulty:
      Easy
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      When trying to import a course - i get a list with only 10 of my courses, even thow i have more then 20..

        Gliffy Diagrams

          Issue Links

            Activity

            omer created issue -
            Martin Dougiamas made changes -
            Field Original Value New Value
            Workflow MDL Workflow [ 69103 ] MDL Full Workflow [ 76296 ]
            Chet Seidel added a comment -

            This appears to be a duplicate of MDL-26037.

            Dan Poltawski made changes -
            Link This issue duplicates MDL-26037 [ MDL-26037 ]
            Dan Poltawski added a comment -

            Closing as duplicate of MDL-26037, thanks

            Dan Poltawski made changes -
            Status Open [ 1 ] Closed [ 6 ]
            Assignee Eloy Lafuente (stronk7) [ stronk7 ] Dan Poltawski [ poltawski ]
            Resolution Duplicate [ 3 ]

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: