Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-2709

Wiki attachments listed on item page

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 1.4.2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_14_STABLE

      Description

      Rather than say This page has attachments, perhaps these can be directly listed on the item page.

        Gliffy Diagrams

          Attachments

            Activity

            rolandg Roland Gesthuizen created issue -
            mblake Michael Blake made changes -
            Field Original Value New Value
            Assignee Mike Churchward [ mikechurchward ] Mike Church [ mikkeo ]
            mblake Michael Blake made changes -
            Assignee Mike Church [ mikkeo ] Mike Churchward [ mikechurchward ]
            dougiamas Martin Dougiamas made changes -
            Assignee Mike Church OLD [ mikechurchward ] Mike Churchward [ mchurch ]
            dougiamas Martin Dougiamas made changes -
            Assignee Mike Churchward [ mchurch ] Ludo ( Marc Alier) [ granludo ]
            dougiamas Martin Dougiamas made changes -
            Status In Progress [ 3 ] Closed [ 6 ]
            Resolution Cannot Reproduce [ 5 ]
            dougiamas Martin Dougiamas made changes -
            Resolution Cannot Reproduce [ 5 ]
            Status Closed [ 6 ] Reopened [ 4 ]
            granludo Ludo ( Marc Alier) made changes -
            Assignee Ludo ( Marc Alier) [ granludo ] Nobody [ nobody ]
            dougiamas Martin Dougiamas made changes -
            Workflow jira [ 13390 ] MDL Workflow [ 47647 ]
            dougiamas Martin Dougiamas made changes -
            Workflow MDL Workflow [ 47647 ] MDL Full Workflow [ 76721 ]
            salvetore Michael de Raadt added a comment -

            I'm closing this issue as Moodle 1.9 is no longer supported, nor is the Wiki that was using in Moodle 1.9.

            salvetore Michael de Raadt made changes -
            Status Reopened [ 4 ] Closed [ 6 ]
            Resolution Won't Fix [ 2 ]
            salvetore Michael de Raadt made changes -
            Component/s Wiki (1.x) [ 10079 ]

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: