Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0.2
    • Fix Version/s: None
    • Component/s: General
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      • We need the yui loader support first.
      • Most probably this will be 2.1dev only due to high risk of regressions
      • We should definitely use standard yui 2in3 loading instead of our hack
      • we should definitely stop loading yui2 on all pages

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            skodak Petr Skoda added a comment -

            Hmm, the loading of 2.9.0 through YUI 2in3 in YUI 3.3.0 is not supported and probably will not be. Looks like it will be in 3.4.0 which is far from finished.

            I am afraid we are stuck with our ancient 2.8.2+3.2.0 for the Moodle 2.1 release...

            Show
            skodak Petr Skoda added a comment - Hmm, the loading of 2.9.0 through YUI 2in3 in YUI 3.3.0 is not supported and probably will not be. Looks like it will be in 3.4.0 which is far from finished. I am afraid we are stuck with our ancient 2.8.2+3.2.0 for the Moodle 2.1 release...
            Hide
            skodak Petr Skoda added a comment -

            already in master

            Show
            skodak Petr Skoda added a comment - already in master

              People

              • Assignee:
                skodak Petr Skoda
                Reporter:
                skodak Petr Skoda
                Participants:
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: