Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-27279

A typo in string [confirmcheckforeignkeys,core_xmldb]

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3, 2.1, 2.2
    • Fix Version/s: 2.0.4, 2.1.1
    • Component/s: Language
    • Labels:
      None

      Description

      In string [confirmcheckforeignkeys,core_xmldb]:

      ...generate actutal foreign key...

      should be:

      ...generate actual foreign key...

        Gliffy Diagrams

          Attachments

            Activity

            koen Koen Roggemans added a comment -

            typo in English language pack

            stronk7 Eloy Lafuente (stronk7) added a comment -

            Integrated (20, 21, and master), thanks!

            PS: Please don't forget to add testing instructions, no matter how trivial the issue is. TIA!

            stronk7 Eloy Lafuente (stronk7) added a comment -

            Checked. Text is correct now. Passing test.

            poltawski Dan Poltawski added a comment -

            Apologies for lack of testing instructions!

            stronk7 Eloy Lafuente (stronk7) added a comment -

            Incorporated upstream, thanks!


              People

              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  1/Aug/11