Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-28443 Action logging improvements META
  3. MDL-27535

Error in the "forum view discussion" Link Code in Log Reports

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0.2
    • Fix Version/s: STABLE backlog
    • Component/s: Other
    • Labels:
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      In the course's "View course logs", the user's "All logs", and the user's "Today's logs" reports, the link of the action type: "forum view discussion" is not properly coded. Instead of being:

      http://moodlecourse.com/mod/forum/discuss.php?d=42

      it is:

      http://moodlecourse.com/mod/forum/http/moodlecourse.com/mod/forum/discuss.php?d=42

        Gliffy Diagrams

          Issue Links

            Activity

            tsala Helen Foster added a comment -

            Just noting that this remains a problem in Moodle 2.1.1.

            andyjdavis Andrew Davis added a comment -

            Closing this as a duplicate of MDL-30707


              People

              • Votes:
                3 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: