Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-27632

Course backup not completing: error/cannot_finish_ui_if_not_setting_ui

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0.2
    • Fix Version/s: None
    • Component/s: Backup
    • Labels:
    • Environment:
      localhost (xampp install)/mac 10.4/firefox/3.5.3
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      error/cannot_finish_ui_if_not_setting_ui
      Moodle 2.0.2+ (Build: 20110323)

      Previous moodle versions 2.01 etc worked fine. This error happens at the end of the course backup completion process, don't thinks it's a misconfiguration issue due to me. But please let me know if so. Did notice recent forum posts without solutions so thought I'd post it on tracker

      localhost (xampp install/mac 10.4/firefox/3.5.3

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              stronk7 Eloy Lafuente (stronk7)
              Reporter:
              clicx geoff robinson
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
              Votes:
              3 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: