Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-27677

leap2a portfolio export isn't generating valid leap2a xml file

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 2.0.3
    • Fix Version/s: None
    • Component/s: Portfolio
    • Labels:
    • Environment:
      ubuntu 11.04
      2.6.38-8-generic
      apache2 2.2.17-1ubuntu
      php5 5.3.5-1ubuntu7

      mahara 1.5.0dev (2008040200)
      Moodle 2.0.3 (20110505).
    • Database:
      PostgreSQL
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      When I export a forum post to mahara using leap2a, the generated xml file is missing an updated tag in the feed atom.

      This is shown by the checker at http://www.leapspecs.org/validator/2A/index.php

      An example export is attached

      Replication Steps:

      1. Setup using the Mahoodle-updated-en.pdf file available at
        https://wiki.mahara.org/index.php/System_Administrator%27s_Guide/Moodle//Mahara_Integration
      2. I then created a forum post, exported it using leap2a, the leap2a file is attached

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                hughdavenport Hugh Davenport
                Participants:
                Component watchers:
                Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: