Moodle
  1. Moodle
  2. MDL-27724

Update commented upgrade code in wiki to modern version

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3
    • Fix Version/s: 2.0.4
    • Component/s: Wiki (2.x)
    • Labels:
      None
    • Rank:
      17401

      Description

      Not really needed, but to avoid the upgrade step commented (2011000000) to be smaller than the previously executed version (2011011000) that could lead to problems in the future.

        Activity

        Hide
        Sam Hemelryk added a comment -

        Looks fine to me
        Once I've checked with you Eloy that things can be integrated this will go in.

        Show
        Sam Hemelryk added a comment - Looks fine to me Once I've checked with you Eloy that things can be integrated this will go in.
        Hide
        Sam Hemelryk added a comment -

        Thanks Eloy integrated now.

        Show
        Sam Hemelryk added a comment - Thanks Eloy integrated now.
        Hide
        Eloy Lafuente (stronk7) added a comment -

        passed, no test required, they are simply comment lines.

        Show
        Eloy Lafuente (stronk7) added a comment - passed, no test required, they are simply comment lines.
        Hide
        Eloy Lafuente (stronk7) added a comment -

        This is now upstream, yay! Many thanks!

        Show
        Eloy Lafuente (stronk7) added a comment - This is now upstream, yay! Many thanks!

          People

          • Assignee:
            Eloy Lafuente (stronk7)
            Reporter:
            Eloy Lafuente (stronk7)
            Integrator:
            Sam Hemelryk
            Tester:
            Eloy Lafuente (stronk7)
            Participants:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: