Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.1
    • Fix Version/s: None
    • Component/s: Questions, Quiz
    • Labels:
      None
    • Affected Branches:
      MOODLE_21_STABLE

      Description

      These are a collection of issues found by the OU testers and reported to the OU bug-tracking system.

      I am being a big lazy. and just creating one MDL issue for all these separate issues. I will try to describe the individual problems I am fixing in the separate commit comments for each fix.

      (This is a follow-on from MDL-27747.)

        Gliffy Diagrams

          Attachments

            Activity

            timhunt Tim Hunt created issue -
            timhunt Tim Hunt made changes -
            Field Original Value New Value
            Fix Version/s 2.1 [ 10370 ]
            timhunt Tim Hunt added a comment -

            Actually, there is nothing else there that needs to be fixed before 2.1.

            timhunt Tim Hunt made changes -
            Status Open [ 1 ] Closed [ 6 ]
            Fix Version/s 2.1 [ 10370 ]
            Resolution Not a bug [ 7 ]

              People

              • Assignee:
                timhunt Tim Hunt
                Reporter:
                timhunt Tim Hunt
                Participants:
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: