Moodle
  1. Moodle
  2. MDL-27834

XMLDB editor is missing link colors and rows alternate colour

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3, 2.1
    • Fix Version/s: 2.0.4
    • Component/s: Themes
    • Labels:
    • Testing Instructions:

      simply go to Settings -> Development -> XMLDB editor and you will see that colors to the navigation of pages help is completely missing

      Show
      simply go to Settings -> Development -> XMLDB editor and you will see that colors to the navigation of pages help is completely missing
    • Affected Branches:
      MOODLE_20_STABLE, MOODLE_21_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE
    • Pull from Repository:
    • Pull Master Branch:

      Description

      XMLDB editor is missing color for links and rows alternate color

        Gliffy Diagrams

          Activity

          Daniele Cordella added a comment -

          I can not understand why do the url
          https://github.com/kordan/moodle/compare/MOODLE_20_STABLE...MDL-27834_M20_STABLE
          does not show the expected comparison.
          As far as I know, my push was correct.
          I apologise.

          Sam Hemelryk added a comment -

          Hi Daniele,

          I've integrated this now.

          I had a quick look at the MOODLE_20_STABLE branch on your github account and the problem is that you have pushed the master branch overtop of your githubs MOODLE_20_STABLE account.

          To fix this:

          1. cd to one of your repositories
          2. git fetch --all --prune
          3. git push -f github refs/remotes/origin/MOODLE_20_STABLE:MOODLE_20_STABLE (replacing github with what you called your github remote and origin with what you called the official repository)

          That should do it - ask if you have any problems.

          Cheers
          Sam

          Michael de Raadt added a comment - - edited

          Test result: Using Standard theme (Formal White), the rows in the XMLDB editor now alternate in shade.

          Michael;

          Daniele Cordella added a comment -

          Thanks Michael. What you described is what is expected!

          Eloy Lafuente (stronk7) added a comment -

          Upstream, upstream, this is part of upstream, upstream... thanks!


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: