Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-28170

Decide Moodle 2.2 requirements and push them to environment.xml

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 1.9.12, 2.0.3, 2.1, 2.2
    • 1.9.15, 2.0.6, 2.1.3
    • Installation
    • MOODLE_19_STABLE, MOODLE_20_STABLE, MOODLE_21_STABLE, MOODLE_22_STABLE
    • MOODLE_19_STABLE, MOODLE_20_STABLE, MOODLE_21_STABLE
    • Moderate
    • Hide

      0) To test exclusively in stable branches (from 19 to 21)
      1) Go to admin -> server -> environment
      2) One "2.2 upwards" Moodle version should be available
      3) It shows exactly the same requirements than the 2.1 one.

      Show
      0) To test exclusively in stable branches (from 19 to 21) 1) Go to admin -> server -> environment 2) One "2.2 upwards" Moodle version should be available 3) It shows exactly the same requirements than the 2.1 one.

    Description

      We need to decide ASAP about all the PHP/DB/Moodle versions requirements and put all them into the environmental tests (adding them to all supported branches).

      Ciao

      Attachments

        Issue Links

          Activity

            People

              stronk7 Eloy Lafuente (stronk7)
              stronk7 Eloy Lafuente (stronk7)
              Sam Hemelryk Sam Hemelryk
              Ankit Agarwal Ankit Agarwal
              Matteo Scaramuccia, Andrew Lyons, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                28/Nov/11