Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-28170

Decide Moodle 2.2 requirements and push them to environment.xml

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.9.12, 2.0.3, 2.1, 2.2
    • Fix Version/s: 1.9.15, 2.0.6, 2.1.3
    • Component/s: Installation
    • Labels:
    • Testing Instructions:
      Hide

      0) To test exclusively in stable branches (from 19 to 21)
      1) Go to admin -> server -> environment
      2) One "2.2 upwards" Moodle version should be available
      3) It shows exactly the same requirements than the 2.1 one.

      Show
      0) To test exclusively in stable branches (from 19 to 21) 1) Go to admin -> server -> environment 2) One "2.2 upwards" Moodle version should be available 3) It shows exactly the same requirements than the 2.1 one.
    • Difficulty:
      Moderate
    • Affected Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE, MOODLE_21_STABLE, MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_19_STABLE, MOODLE_20_STABLE, MOODLE_21_STABLE
    • Pull from Repository:
    • Pull Master Branch:

      Description

      We need to decide ASAP about all the PHP/DB/Moodle versions requirements and put all them into the environmental tests (adding them to all supported branches).

      Ciao

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    28/Nov/11