Moodle
  1. Moodle
  2. MDL-28279

do not validate flash client versions any more

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1
    • Fix Version/s: 2.2
    • Component/s: Administration
    • Labels:
      None

      Description

      Users are responsible to upgrade their Flash clients, luckily the update should be nearly automatic now.

      It is time to remove this old hack that was designed to force people to upgrade from Flash 9

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            Eloy Lafuente (stronk7) added a comment -

            Integrated, thanks!

            I'really happy to see this out, never understood why we implemented that at all.

            Show
            Eloy Lafuente (stronk7) added a comment - Integrated, thanks! I'really happy to see this out, never understood why we implemented that at all.
            Hide
            Eloy Lafuente (stronk7) added a comment -

            This upgraded ok, not much else to test. Pass.

            Show
            Eloy Lafuente (stronk7) added a comment - This upgraded ok, not much else to test. Pass.
            Hide
            Sam Hemelryk added a comment -

            Congratulations - this fix has just been released in the weeklies.

            Show
            Sam Hemelryk added a comment - Congratulations - this fix has just been released in the weeklies.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: