Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-28535

As IE6 is no longer supported - remove " PHP Zlib compression has been enabled on this site, some users may experience issues loading SCORM objects in certain web browsers" warning

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.3, 2.1
    • Fix Version/s: 2.0.5, 2.1.2
    • Component/s: SCORM
    • Labels:

      Description

      As above, this check is no longer required as Moodle 2.0+ does not support IE6.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  10/Oct/11