Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-28727

config defined settings are still required during installation.

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Not a bug
    • Icon: Minor Minor
    • None
    • 2.0.4
    • Installation
    • MOODLE_20_STABLE
    • Hide

      copy predefined setting and save.

      Show
      copy predefined setting and save.
    • Hide

      1) have a working config.php to run a reinstallation
      2) define $CFG->fullname in config.php

      3)run the installation

      4)the frontpage settings shouldn't require form input for predefined fields. preferably displays the predefined setting too.

      Show
      1) have a working config.php to run a reinstallation 2) define $CFG->fullname in config.php 3)run the installation 4)the frontpage settings shouldn't require form input for predefined fields. preferably displays the predefined setting too.

      i was trying to automate a few installations but the forms don't display the predefined settings nor do they allow continuation.

      i had defined within config.php
      $CFG->fullname
      $CFG->shortname
      $CFG->summary

      also wheres the rest of the form? its only displaying the required fields.

            skodak Petr Skoda (Inactive)
            nebgor Aparup Banerjee
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved:

                Error rendering 'clockify-timesheets-time-tracking-reports:timer-sidebar'. Please contact your Jira administrators.