Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-29542

Lesson gets corrupted after creating a new question

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.0.5, 2.1.2, 2.2
    • Fix Version/s: 2.0.6, 2.1.3
    • Component/s: Lesson
    • Labels:
      None
    • Testing Instructions:
      Hide

      1. Create a lesson activity
      2. Add a question page
      3. Select "short answer/multi-choice" and click "Add a question page"
      4. Enter values and click "Add a question page"
      5. Error should not be visible.
      6. Navigate to course and select lesson, it should not shows WSD with error message

      Show
      1. Create a lesson activity 2. Add a question page 3. Select "short answer/multi-choice" and click "Add a question page" 4. Enter values and click "Add a question page" 5. Error should not be visible. 6. Navigate to course and select lesson, it should not shows WSD with error message
    • Affected Branches:
      MOODLE_20_STABLE, MOODLE_21_STABLE, MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE, MOODLE_21_STABLE
    • Pull from Repository:
    • Pull Master Branch:

      Description

      1. Create a lesson activity
      2. Add a question page
      3. Select "short answer/multi-choice" and click "Add a question page"
      4. Enter values and click "Add a question page"
      5. Error is visible.
      6. Navigate to course and select lesson, it shows WSD with error message

        Gliffy Diagrams

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  28/Nov/11