Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2
    • Fix Version/s: 2.2
    • Component/s: Libraries
    • Labels:
      None

      Description

      odbc.php is not used anywhere as far as I can see. Let's remove it (don't forget about updating lib/thirdpartylibs.xml).

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              skodak Petr Skoda added a comment -

              thanks for the reminder!

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Integrated, thanks!

              stronk7 Eloy Lafuente (stronk7) added a comment - - edited

              Verified no uses... passing and closing MDL-18975 as dupe of this. Thanks!

              Also added to http://docs.moodle.org/dev/Moodle_2.2_release_notes

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Done, your delicious hacks have been sent upstream, many thanks!

              Closing as fixed, ciao


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    5/Dec/11