Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-29680

Recurrence of (TinyMCE HTML editor reporting text windows as "required" even when text in it)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.1.1
    • Fix Version/s: None
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
      None
    • Environment:
      Ubuntu
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_21_STABLE

      Description

      The "Required" message appears when attempting to post to a forum (from the TinyMCE html editor) even when the editor contains text. The submit button has to be clicked twice to get the post to submit. This is reported in:

      http://tracker.moodle.org/browse/MDL-19464

      and was fixed but I am seeing it in 2.1.1+ after upgrading via CVS from 2.0. Is it possible that this issue has found its way back into the code?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              moodle.com moodle.com
              Reporter:
              kokoro Jason Hollowell
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: