Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-29788

Moodle 2.2dev installs language packs for the version 2.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2
    • Fix Version/s: 2.2
    • Component/s: Language
    • Labels:
      None
    • Testing Instructions:
      Hide

      1. Go to Site administration ► Language ► Language packs
      2. Install some language pack
      3. Look at $CFG->dataroot/lang/
      4. TEST: Make sure the files in the directory you just installed declare MOODLE_22_STABLE in their phpDoc block

      Show
      1. Go to Site administration ► Language ► Language packs 2. Install some language pack 3. Look at $CFG->dataroot/lang/ 4. TEST: Make sure the files in the directory you just installed declare MOODLE_22_STABLE in their phpDoc block
    • Workaround:
      Hide

      Install the language pack manually from http://download.moodle.org/langpack/2.2/

      Show
      Install the language pack manually from http://download.moodle.org/langpack/2.2/
    • Affected Branches:
      MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_22_STABLE
    • Pull from Repository:
    • Pull Master Branch:
      MDL-29788-langpack_version

      Description

        Attachments

          Activity

            People

            Assignee:
            mudrd8mz David Mudrák (@mudrd8mz)
            Reporter:
            mudrd8mz David Mudrák (@mudrd8mz)
            Integrator:
            Eloy Lafuente (stronk7)
            Tester:
            Eloy Lafuente (stronk7)
            Participants:
            Component watchers:
            cameron1729, David Mudrák (@mudrd8mz), Helen Foster
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              5/Dec/11