Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Not a bug
    • Affects Version/s: 1.9.10
    • Fix Version/s: None
    • Component/s: Messages
    • Labels:
      None
    • Database:
      MySQL
    • Testing Instructions:

      on forum someone gave me a link to cron i ran it and it was working, email inbox is not full, called microsoft support but they did not find a problem in email

      Show
      on forum someone gave me a link to cron i ran it and it was working, email inbox is not full, called microsoft support but they did not find a problem in email
    • Workaround:

      i found a similar issue " MDL-23845 "

      Show
      i found a similar issue " MDL-23845 "
    • Affected Branches:
      MOODLE_19_STABLE
    • Rank:
      19305

      Description

      suddenly no confirmation messages nor reset password messages reach email inbox for all my students
      i have moodle 1.9.9+ , emails are on our domain on Microsoft live@edu

        Activity

        Andrew Davis added a comment -

        Hello. The Moodle messaging system has had a great deal of work done on it since 1.9 so this issue has almost certainly been fixed by now. Also, 1.9 is no longer supported by Moodle HQ. If you are still having trouble after upgrading to a more recent version please open a new bug report.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: