Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-29842

Lists doesn't appear in a label on the front page of the site

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.2, 2.2
    • Fix Version/s: None
    • Labels:
      None
    • Database:
      MySQL
    • Testing Instructions:
      Hide

      As an admin : go to "Frontpage settings", and activate "Include a topic section"
      Go to the frontpage, and turn editing on.
      Add a "Label", containing a list (order or unorder), for example (HTML code):

      <p>Some simple text :</p>
      <ul>
      <li>first item</li>
      <li>second item</li>
      <li>item 3</li>
      <li>item 4</li>
      </ul>
      <p>Still simple texte.</p>

      You can see that all is well presented in editor mode
      Save the label.
      You don't see the dots of the list

      Tested today on my 2.1.2+ (latest) site, on demo.moodle.net (2.1.x) and on http://qa.moodle.net/ (2.2dev). Not tested in previous versions.
      On my site, even with "Standard" theme, the problem is the same.

      Show
      As an admin : go to "Frontpage settings", and activate "Include a topic section" Go to the frontpage, and turn editing on. Add a "Label", containing a list (order or unorder), for example (HTML code): <p>Some simple text :</p> <ul> <li>first item</li> <li>second item</li> <li>item 3</li> <li>item 4</li> </ul> <p>Still simple texte.</p> You can see that all is well presented in editor mode Save the label. You don't see the dots of the list Tested today on my 2.1.2+ (latest) site, on demo.moodle.net (2.1.x) and on http://qa.moodle.net/ (2.2dev). Not tested in previous versions. On my site, even with "Standard" theme, the problem is the same.
    • Workaround:
      Hide

      Don't use lists !!!
      But it's the simpliest element...

      Show
      Don't use lists !!! But it's the simpliest element...
    • Affected Branches:
      MOODLE_21_STABLE, MOODLE_22_STABLE

      Description

      On the frontage, if you have allowed a topic section, and insert a "Label", you can't use lists (order or not) in the labels, because they're not visible

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: