Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-30124

HTML block Docking problem in MyDashboard

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.1
    • Fix Version/s: None
    • Component/s: Themes
    • Labels:
      None
    • Testing Instructions:
      Hide

      1. Login to Moodle.org Forums
      2. Click on 'Your Name' in the "You are logged in as Your Name" (this brings you to your public area of your 'Dashboard'.
      3. Turn editing ON and using "ADD BLOCK" add an HTML BLOCK
      4. Edit this page adding some content - call it 'TEST' and SAVE
      5. Now MOVE this block to the CENTER position on the page which is just below the your profile info.
      6. Turn editing OFF
      7. Dock ALL Blocks one at a time.
      8. Check to see if "TEST" block has been docked
      9. Click on the icon at the foot of the docking module to UNDOCK all blocks
      10. Check to see if "TEST" block is back in the original 'center' positing below profile info.

      Show
      1. Login to Moodle.org Forums 2. Click on 'Your Name' in the "You are logged in as Your Name" (this brings you to your public area of your 'Dashboard'. 3. Turn editing ON and using "ADD BLOCK" add an HTML BLOCK 4. Edit this page adding some content - call it 'TEST' and SAVE 5. Now MOVE this block to the CENTER position on the page which is just below the your profile info. 6. Turn editing OFF 7. Dock ALL Blocks one at a time. 8. Check to see if "TEST" block has been docked 9. Click on the icon at the foot of the docking module to UNDOCK all blocks 10. Check to see if "TEST" block is back in the original 'center' positing below profile info.
    • Affected Branches:
      MOODLE_21_STABLE

      Description

      When DOCKING the center BLOCK in MyDashboard (My Profile) @ Moodle.org, although the block vanishes it is NOT docked. When all blocks are docked and then undocked the center block is missing until you refresh the screen.

      Looks like this block region has not been declared in general.php

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              moodle.com moodle.com
              Reporter:
              lazydaisy Mary Evans
              Participants:
              Component watchers:
              Bas Brands
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: