Moodle
  1. Moodle
  2. MDL-30241

Rubric can't be filled with Internet Explorer 8

    Details

    • Affected Branches:
      MOODLE_22_STABLE
    • Rank:
      26512

      Description

      "I tried this out today in school where we have IE8 and when I went in as a teacher to mark an assignment I couldn't click into the levels at all. I tried to switch to compatablity mode (that is, IE7 I guess) and for the first criterion I had a radio button which I could click - but then it just vanished; the page refreshed and it vanished as did any other radio buttons for my other criteria -so I couldn't use it. At home in Firefox it worked fine. (But my school, whenever we get Moodle2 - we use IE!)"

      The report copied from http://moodle.org/mod/forum/discuss.php?d=184393#p827891

        Issue Links

          Activity

          Hide
          David Mudrak added a comment -

          Increasing the priority to Blocker - but I did not have a chance to reproduce and confirm it. Marina, can you please look at this?

          Show
          David Mudrak added a comment - Increasing the priority to Blocker - but I did not have a chance to reproduce and confirm it. Marina, can you please look at this?
          Hide
          Michael de Raadt added a comment -

          I wasn't able to replicate this in IE9. It worked fine there. Perhaps the fact that the radio buttons are appearing then being replaced is confusing this user. It looks like there is no valid control to use.

          Show
          Michael de Raadt added a comment - I wasn't able to replicate this in IE9. It worked fine there. Perhaps the fact that the radio buttons are appearing then being replaced is confusing this user. It looks like there is no valid control to use.
          Hide
          Mary Cooch added a comment -

          Ok I have done some testing on this - I couldn't replicate it at home on IE8 either but at school it didn't work. I think it could be a school filtering/some sort of network settings issue because when I asked for creeper.net to be put on the list of acceptable sites (!!) for school,the grading now works - phew So I no longer think this is a problem.

          Show
          Mary Cooch added a comment - Ok I have done some testing on this - I couldn't replicate it at home on IE8 either but at school it didn't work. I think it could be a school filtering/some sort of network settings issue because when I asked for creeper.net to be put on the list of acceptable sites (!!) for school,the grading now works - phew So I no longer think this is a problem.
          Hide
          Marina Glancy added a comment -

          Closing issue because nobody can reproduce it any more

          Show
          Marina Glancy added a comment - Closing issue because nobody can reproduce it any more

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: