Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-30291

fixed variable typo in in outputrenderers page.

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.5, 2.1.2, 2.2
    • Fix Version/s: 2.3
    • Component/s: Libraries
    • Labels:

      Description

      Discover this while reviewig MDL-30274.

      changing $loginapge to $loginpage.

      There is no error produce by this typo.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              salvetore Michael de Raadt added a comment -

              I suspect this would also affect other supported branches.

              rwijaya Rossiani Wijaya added a comment -

              Yes, this is occurs on all 2.x versions.

              I will let the integrator decide if it needs to be applied on all versions.

              ankit_frenz Ankit Agarwal added a comment -

              Looks good to me!
              btw I liked 'loginapge'
              Thanks

              rwijaya Rossiani Wijaya added a comment -

              Thanks for reviewing Ankit.

              Submitting for integration review.

              stronk7 Eloy Lafuente (stronk7) added a comment -

              LOL, fixing one typo with another one? I was about to push when I detected it (3rd occurrence changed). Please, amend it, TIA! (funny)

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Note to integrators: backport it to 20 and 21

              rwijaya Rossiani Wijaya added a comment -

              hehehe. Thats hilarious

              Good catch Eloy.

              Updated patch and resummit for integration review.

              poltawski Dan Poltawski added a comment -

              Eloy: I don't understand why we should backport this?

              poltawski Dan Poltawski added a comment -

              I've integrated this, thanks only to master because I like to be different.

              (Also its not a bug on stable branches and I don't like introducing diff on the stable branches when there is nothing being fixed)

              stronk7 Eloy Lafuente (stronk7) added a comment -

              U P S T R E A M I Z E D !

              Many thanks for the hard work, closing this as fixed.

              Ciao


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    25/Jun/12