Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-30468

Email notification of message not received

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.2
    • Fix Version/s: None
    • Component/s: Messages
    • Labels:
    • Environment:
      IE, Firefox, Safari
    • Testing Instructions:
      Show
      See MDLQA-1318
    • Affected Branches:
      MOODLE_22_STABLE

      Description

      MDLQA-1318

      Passes until step 8, using Firefox and Safari and IE and Firefox

      8. Should happen -As user 1 the next page load should display a notification. Click "Go to messages".
      But what does happen - new notification does not happen until 2nd message is sent
      and

      12. Should happen Verify that user 1 receives an email notification.
      But no email notification is received

        Gliffy Diagrams

          Issue Links

            Activity

            joantracy Joan Tracy created issue -
            tsala Helen Foster made changes -
            Field Original Value New Value
            Project Moodle Community Sites [ 10020 ] Moodle [ 10011 ]
            Key MDLSITE-1584 MDL-30468
            Workflow jira [ 101926 ] MDL Full Workflow [ 101940 ]
            Affects Version/s 2.2 [ 10656 ]
            Component/s Messages [ 10084 ]
            Component/s qa.moodle.net [ 10582 ]
            Testing Instructions See MDLQA-1318
            tsala Helen Foster added a comment -

            Joan, thanks for your feedback on MDLQA-1318. I'm just editing this issue summary to make it more descriptive (so it can easily be found in a search).

            Regarding step 8, I'm a bit unclear about what the problem is. Please could you describe things a bit more.

            Regarding step 12, please could you confirm whether you are using http://qa.moodle.net/ to run the test, then someone can try to reproduce the problem there. It may be that the site is not sending notification emails, rather than it being a messaging problem.

            tsala Helen Foster made changes -
            Summary MDLQA-1318 failed test Email notification of message not received
            tsala Helen Foster made changes -
            Labels mdlqa
            tsala Helen Foster made changes -
            Link This issue blocks MDLQA-1318 [ MDLQA-1318 ]
            salvetore Michael de Raadt added a comment -

            I'll see if I can reproduce this.

            salvetore Michael de Raadt made changes -
            Fix Version/s STABLE backlog [ 10463 ]
            Labels mdlqa mdlqa triaged
            salvetore Michael de Raadt added a comment -

            I was not able to see any problem. Perhaps the new instructions made the difference.

            salvetore Michael de Raadt made changes -
            Status Open [ 1 ] Closed [ 6 ]
            Fix Version/s STABLE backlog [ 10463 ]
            Resolution Not a bug [ 7 ]
            stronk7 Eloy Lafuente (stronk7) made changes -
            Labels mdlqa triaged triaged
            Subversion JIRA

            Links Hierarchy

             Documentation

            Invalid license: EXPIRED

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: