Moodle
  1. Moodle
  2. MDL-30468

Email notification of message not received

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.2
    • Fix Version/s: None
    • Component/s: Messages
    • Labels:
    • Environment:
      IE, Firefox, Safari
    • Testing Instructions:
      Show
      See MDLQA-1318
    • Affected Branches:
      MOODLE_22_STABLE
    • Rank:
      33125

      Description

      MDLQA-1318

      Passes until step 8, using Firefox and Safari and IE and Firefox

      8. Should happen -As user 1 the next page load should display a notification. Click "Go to messages".
      But what does happen - new notification does not happen until 2nd message is sent
      and

      12. Should happen Verify that user 1 receives an email notification.
      But no email notification is received

        Issue Links

          Activity

          Hide
          Helen Foster added a comment -

          Joan, thanks for your feedback on MDLQA-1318. I'm just editing this issue summary to make it more descriptive (so it can easily be found in a search).

          Regarding step 8, I'm a bit unclear about what the problem is. Please could you describe things a bit more.

          Regarding step 12, please could you confirm whether you are using http://qa.moodle.net/ to run the test, then someone can try to reproduce the problem there. It may be that the site is not sending notification emails, rather than it being a messaging problem.

          Show
          Helen Foster added a comment - Joan, thanks for your feedback on MDLQA-1318 . I'm just editing this issue summary to make it more descriptive (so it can easily be found in a search). Regarding step 8, I'm a bit unclear about what the problem is. Please could you describe things a bit more. Regarding step 12, please could you confirm whether you are using http://qa.moodle.net/ to run the test, then someone can try to reproduce the problem there. It may be that the site is not sending notification emails, rather than it being a messaging problem.
          Hide
          Michael de Raadt added a comment -

          I'll see if I can reproduce this.

          Show
          Michael de Raadt added a comment - I'll see if I can reproduce this.
          Hide
          Michael de Raadt added a comment -

          I was not able to see any problem. Perhaps the new instructions made the difference.

          Show
          Michael de Raadt added a comment - I was not able to see any problem. Perhaps the new instructions made the difference.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: