Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-3059

Trying to build matching questions...

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: None
    • Component/s: Lesson
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_15_STABLE

      Description

      I don't understand how it works (fields seem to have a strange order an meaning). A help file will be perfect.

      And my question was initially a multiple choice question and I see some fields from such old question (the smilies) that aren't present in the current matching one.

      Attached image of the configure page + the results page.

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            dougiamas Martin Dougiamas added a comment -

            From Eloy Lafuente (stronk7 at moodle.org) Thursday, 28 April 2005, 06:39 AM:

            This should go to?

            From Mark Nielsen (man15 at humboldt.edu) Tuesday, 7 June 2005, 02:38 AM:

            The bug was in lesson/action/updatepage.php

            I fixed the bug in 1.5 dev and 1.6 dev.

            When a page was updated and no response was submitted with an answer, then the response field was not set during the update. Now if an answer is submitted with no response field, the response gets set to ''

            From Eloy Lafuente (stronk7 at moodle.org) Tuesday, 7 June 2005, 04:16 AM:

            B-) Ciao

            Show
            dougiamas Martin Dougiamas added a comment - From Eloy Lafuente (stronk7 at moodle.org) Thursday, 28 April 2005, 06:39 AM: This should go to? From Mark Nielsen (man15 at humboldt.edu) Tuesday, 7 June 2005, 02:38 AM: The bug was in lesson/action/updatepage.php I fixed the bug in 1.5 dev and 1.6 dev. When a page was updated and no response was submitted with an answer, then the response field was not set during the update. Now if an answer is submitted with no response field, the response gets set to '' From Eloy Lafuente (stronk7 at moodle.org) Tuesday, 7 June 2005, 04:16 AM: B-) Ciao
            Hide
            mblake Michael Blake added a comment -

            assign to a valid user

            Show
            mblake Michael Blake added a comment - assign to a valid user

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: