Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-30605

Decide Moodle 2.3 requirements and push them to environment.xml

    XMLWordPrintable

Details

    • MOODLE_19_STABLE, MOODLE_20_STABLE, MOODLE_21_STABLE, MOODLE_22_STABLE, MOODLE_23_STABLE
    • MOODLE_19_STABLE, MOODLE_20_STABLE, MOODLE_21_STABLE, MOODLE_22_STABLE
    • w51_MDL-30605_m23_env23
    • Moderate
    • Hide

      0) To test exclusively in stable branches (from 19 to 22)
      1) Go to admin -> server -> environment
      2) One "2.3 upwards" Moodle version should be available
      3) It shows ... (to define)

      Show
      0) To test exclusively in stable branches (from 19 to 22) 1) Go to admin -> server -> environment 2) One "2.3 upwards" Moodle version should be available 3) It shows ... (to define)

    Description

      We need to decide ASAP about all the PHP/DB/Moodle versions requirements and put all them into the environmental tests (adding them to all supported branches).

      Ciao

      Attachments

        Issue Links

          Activity

            People

              skodak Petr Skoda
              stronk7 Eloy Lafuente (stronk7)
              Eloy Lafuente (stronk7) Eloy Lafuente (stronk7)
              Eloy Lafuente (stronk7) Eloy Lafuente (stronk7)
              Matteo Scaramuccia, Andrew Lyons, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                9/Jan/12