Moodle
  1. Moodle
  2. MDL-30654

Clicking on 'Blogs' entry under Navigation block -> course -> Participants causes current user to disappear from list

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 2.2
    • Fix Version/s: None
    • Component/s: Course, Navigation, Usability
    • Labels:
    • Testing Instructions:
      Hide

      Testing instructions

      • login as an admin;
      • navigate to a course;
      • under Navigation, open the $course -> 'Participants' section;
      • note the list of options available;
      • select 'Notes' and note that the list hasn't changed;
      • now select 'Blogs'.

      Expected Result

      The list hasn't changed

      Actual Result

      The current user is no longer listed in this section

      Show
      Testing instructions login as an admin; navigate to a course; under Navigation, open the $course -> 'Participants' section; note the list of options available; select 'Notes' and note that the list hasn't changed; now select 'Blogs'. Expected Result The list hasn't changed Actual Result The current user is no longer listed in this section
    • Affected Branches:
      MOODLE_22_STABLE
    • Rank:
      33471

      Description

      When using the Navigation block, if you expand the Participants listing as an admin then the list of elements in the Participants section changes.

      With notes expanded it looks like:

      But with blogs:

      1. blogs.png
        9 kB
      2. notes.png
        10 kB

        Issue Links

          Activity

          Hide
          Michael de Raadt added a comment -

          Thanks for spotting that.

          Show
          Michael de Raadt added a comment - Thanks for spotting that.
          Hide
          Michael de Raadt added a comment -

          Thanks for reporting this issue.

          We have detected that this issue has been inactive for over a year. It was reported as affecting versions that are no longer supported.

          If you believe that this issue is still relevant to current versions (2.5 and beyond), please comment on the issue. Issues left inactive for a further month will be closed.

          Michael d.

          TW9vZGxlDQo=

          Show
          Michael de Raadt added a comment - Thanks for reporting this issue. We have detected that this issue has been inactive for over a year. It was reported as affecting versions that are no longer supported. If you believe that this issue is still relevant to current versions (2.5 and beyond), please comment on the issue. Issues left inactive for a further month will be closed. Michael d. TW9vZGxlDQo=
          Hide
          Michael de Raadt added a comment -

          I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported.

          This is being done as part of a bulk annual clean-up of issues.

          If you still believe this is an issue in supported versions, please create a new issue.

          Show
          Michael de Raadt added a comment - I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported. This is being done as part of a bulk annual clean-up of issues. If you still believe this is an issue in supported versions, please create a new issue.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: